[Flame][Dialer]The contact number was identified as unknown in Call information page.

RESOLVED DUPLICATE of bug 1135044

Status

defect
RESOLVED DUPLICATE of bug 1135044
4 years ago
4 years ago

People

(Reporter: wangxin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Reporter

Description

4 years ago
Posted video Bug video: 1515.MP4
[1.Description]:
[Flame][v2.2&3.0][Dialer]Load to Call information page from Calllog by long press a contact calllog. It is displayed as unknown number format.
See video:"1515.mp4"
See log:"logcat_1515.txt"
Found time:"15:15"

[2.Testing Steps]: 
1. Insert SIM card and restart device.
2. Incoming a call.
3. Launch Contacts
4. Save the incoming call as contact.
5. Invoke Call log.
6. Long press the call log.
7. Tap the "Call information" item.


[3.Expected Result]: 
7. The title will display the contact name, and there should have Contact detial item under the phone number.

[4.Actual Result]: 
7. The "Call information" page was displayed as unknown number.

[5.Reproduction build]: 

Flame 2.2
Build ID               20150308002503
Gaia Revision          166491b92278dc9e648f8d49ab02d9ca00d74421
Gaia Date              2015-03-06 18:26:27
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/a48af0b5a6e4
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150308.052515
Firmware Date          Sun Mar  8 05:25:25 EDT 2015
Bootloader             L1TC000118D0

Flame 3.0:
Build ID               20150308160204
Gaia Revision          fea83511df9ccba64259346bc02ebf2c417a12c2
Gaia Date              2015-03-08 06:36:28
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/eab4a81e4457
Gecko Version          39.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150308.192120
Firmware Date          Sun Mar  8 19:21:31 EDT 2015
Bootloader             L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]: 
Free Test
Reporter

Comment 1

4 years ago
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1135044
You need to log in before you can comment on or make changes to this bug.