permissions.default.image doesn't block google images

RESOLVED DUPLICATE of bug 331257

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 331257
3 years ago
3 years ago

People

(Reporter: iquequeisso, Unassigned)

Tracking

36 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150224134236

Steps to reproduce:

- Set permissions.default.image to 2
- Do some google search
- Select images

obs: I'm under Ubuntu Linux 14.04


Actual results:

permissions.default.image couldn't block resulted images from a google search


Expected results:

It should not appear. It could be the name of the image or the link.

Comment 1

3 years ago
Have you compared the URLs of the non-blocked images to whatever they are displayed on?  I just looked at two by copying, and one was a data: URI, an the other was at gstatic.com.
QA Whiteboard: [bugday-20150309]

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 331257
You need to log in before you can comment on or make changes to this bug.