Closed Bug 1141194 Opened 5 years ago Closed 5 years ago

Link clicker UI incorrectly states “you’re the first one here”

Categories

(Hello (Loop) :: Client, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1126733

People

(Reporter: RT, Unassigned)

Details

How to reproduce:
1 A joins on the desktop client side
2 B clicks a link and joins the conversation
3 B gets for a couple of seconds the message “you’re the first one here”
4 The message disappears, A and B can talk

“you’re the first one here” should not get displayed in this case since A is in the room when B joins it. This is confusing for the user.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1126733
You need to log in before you can comment on or make changes to this bug.