Closed Bug 1141210 Opened 5 years ago Closed 5 years ago

Birthday displays incorrectly in address book. Seems to be somewhat random, but if you put in a birthday (in the private section) of March 9, 1964 or before, it displays the date 1 day off.

Categories

(Thunderbird :: Untriaged, defect)

31 Branch
x86
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1139167

People

(Reporter: tajudy57, Unassigned)

Details

Attachments

(1 file)

Attached image TBird Address Book.jpg
User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/40.0.2214.115 Safari/537.36

Steps to reproduce:

Created a new profile with no plugins.  Created an address book entry and put in a birthday of 8/26/1956.  Saved the entry and with I click on it to display the information the birthday shows as 8/25/1956 (attached screenshot). Happens consistently with any birthday March 9, 1964 or before and randomly on some dates.



Actual results:

Birthday displays incorrect day - 1 day before the date entered.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1139167
You need to log in before you can comment on or make changes to this bug.