Mozilla looks for a plug-in and displays incorrectly omitting the left hand side.

VERIFIED WORKSFORME

Status

()

Core
Plug-ins
VERIFIED WORKSFORME
16 years ago
16 years ago

People

(Reporter: David Wilson, Assigned: av (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009

Mozilla looks for a plug-in for this URL and then displays incorrectly omitting
the left hand side presumably waiting for the plug-in to load and/or install.

Reproducible: Always
Steps to Reproduce:
1.Key in the URL and observe the problem assuming the plug-in is not installed.
2.
3.

Actual Results:  Left hand side is missing.

Expected Results:  All text should display completely.

Curiously, when returning to the same URL after going on to another bookmark,
the URL displays properly (presumably from a cached file).
(Assignee)

Comment 1

16 years ago
What plugin is supposed to be invoked? I don't see any.
There are no <object> or <embed> tags on this page and the page renders
correctly for me using linux build from 2001-12-07

Comment 3

16 years ago
Works fine here too with 2001-12-07-03 under W2K.  Marking WFM, but re-open the
bug if you happened to type in the wrong URL, or you can provide more
information on duplicating it with a recent nightly build from:
  http://ftp.mozilla.org/pub/mozilla/nightly/latest/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 4

16 years ago
wfm too. I noticed that there are a few layer tags in the source of this page. 
However, that does not cause any visual distortion in the layout of the page. 
marking VERIF. Pls reopen if you get a testcase for this , thx!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.