Closed Bug 1141278 Opened 6 years ago Closed 6 years ago

Crash @ mozilla::dom::HTMLImageElement::AfterSetAttr(int, nsIAtom*, nsAttrValue const*, bool)

Categories

(Core :: DOM: Core & HTML, defect)

x86_64
Windows 8.1
defect
Not set
critical

Tracking

()

VERIFIED DUPLICATE of bug 1141260

People

(Reporter: johnp, Unassigned)

Details

This bug was filed from the Socorro interface and is 
report bp-81f60204-93fa-4719-8ef3-67ce02150309.
=============================================================

Reproducible crash on theguardian.com. Different signature crash with e10s:

[@ mozilla::dom::ResponsiveImageSelector::Content() ]  (see bug 1141260)

Crashing website mozillazine nightly thread[1]:

http://www.theguardian.com/politics/2015/mar/09/ed-balls-tory-spending-plans-nhs-charging

http://www.theguardian.com/

[1] http://forums.mozillazine.org/viewtopic.php?f=23&t=2919659
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1141260
Status: RESOLVED → VERIFIED
Crash Signature: [@ mozilla::dom::HTMLImageElement::AfterSetAttr(int, nsIAtom*, nsAttrValue const*, bool)]
Keywords: crash
You need to log in before you can comment on or make changes to this bug.