'console.log' in web console does not print back results until reopening, e10s only

RESOLVED INVALID

Status

()

Firefox
Developer Tools: Console
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: jsantell, Unassigned)

Tracking

37 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8574927 [details]
consolebug.gif

Fx39 (2-26-15) Nightly, e10s

When logging a console command in the console (so typing `console.log("foo")` in the console itself), the logs do not show up in the web console. They do however show up in the browser console. When closing and reopening the web console, the logs appear. 

Works fine when using non-e10s window.

Attached is a gif of the web console above the browser console.
I can't reproduce this. Any errors in the browser console before you started typing?
But I am using a more recent nightly from yesterday.
Jordanb, please try with the latest Nightly, let us know if it is works for you or not.
Flags: needinfo?(jsantell)
Yes, just pulled down the latest and this works. Closing
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(jsantell)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.