[Camera] Status bar can be pulled down in camera

RESOLVED INVALID

Status

RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: KTucker, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-master affected)

Details

(Whiteboard: [3.0-Daily-Testing])

Description:
The user can pull down the status bar in camera which is being overlapped by the camera options icons.

Repro Steps:
1) Update a Flame to 20150309010232
2) Open the camera app.
3) Pull down from the top of the viewfinder with your finger.
4) Pay close attention to the camera options icons and the status bar.

Actual:
The status bar appears in camera and is being overlapped by the camera options icons.

Expected:
The status bar does not appear in camera. If it is by design then the status bar is not overlapped by the camera options icons.

Environmental Variables:
Device: Flame 3.0 (Full Flash)(KK)(319mb)
Build ID: 20150309010232
Gaia: fea83511df9ccba64259346bc02ebf2c417a12c2
Gecko: eab4a81e4457
Gonk: e7c90613521145db090dd24147afd5ceb5703190
Version: 39.0a1 (3.0)
Firmware Version: v18D-1
User Agent: Mozilla/5.0 (Mobile; rv:39.0) Gecko/39.0 Firefox/39.0

Repro frequency: 100%
See attached: screenshot, logcat
Closing this as invalid since no overlapping is occurring and it seems like the status bar being in camera is intentional since this is appearing in 2.2 as well.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-master: --- → affected
Resolution: --- → INVALID
Summary: [Camera] The user can pull down the status bar in camera which is being overlapped by icons → [Camera] Status bar can be pulled down in camera
Whiteboard: [3.0-Daily-Testing]
You need to log in before you can comment on or make changes to this bug.