App frame gets resized, squashed when launching rocketbar

RESOLVED DUPLICATE of bug 1136988

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 1136988
3 years ago
3 years ago

People

(Reporter: kgrandon, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe])

(Reporter)

Description

3 years ago
It appears that when opening up rocketbar it is forcing content to resize under it. This should not happen, and is likely causing a performance regression.
Can you provide a logging patch so QA can help finding a regression range?
Whiteboard: [systemsfe]
Is this a dupe of bug 1136988?
(Reporter)

Comment 3

3 years ago
(In reply to Sam Foster [:sfoster] from comment #2)
> Is this a dupe of bug 1136988?

Seems like it, thanks!
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1136988
You need to log in before you can comment on or make changes to this bug.