Flash player plugin content is too small on 1080p display

RESOLVED DUPLICATE of bug 1128632

Status

()

RESOLVED DUPLICATE of bug 1128632
4 years ago
3 years ago

People

(Reporter: 7.62linja, Unassigned)

Tracking

36 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150222232811

Steps to reproduce:

Hardware acceleration enabled in Flash, 1920x1080p display, Windows 8.1, "1.5" setting in layout.css.devPixelsPerPx. Nosquint and Flash Resizer used together and separately, but do not work.


Actual results:

Text shows up miniscule and unreadable, especially in the Flash settings window, YouTube player controls also small compared to the rest of the page. Manual zoom in and out zoom everything but the content in the flash player. 


Expected results:

Flash should zoom in and out with the page, or should adjust itself to a normal size. Does not have this problem with Chrome.

Comment 1

4 years ago
I've also got this problem. I guess flash isn't scaling properly (or at all) to the size of the screen?

Updated

4 years ago
See Also: → bug 1116389

Updated

4 years ago
See Also: → bug 957751
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1128632
You need to log in before you can comment on or make changes to this bug.