WARNING - Certificate 'mxr.mozilla.org' expires in 14 day(s) (03/25/2015 12:00).

RESOLVED FIXED

Status

Infrastructure & Operations
WebOps: SSL and Domain Names
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: w0ts0n, Assigned: atoll)

Tracking

Details

(Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/715] )

(Reporter)

Description

3 years ago
Just had this alert come through on PD. Filing for information, hopefully you guys are aware.

Updated

3 years ago
Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/715]

Updated

3 years ago
Assignee: server-ops-webops → smani
Duplicate of this bug: 1141838
(Assignee)

Comment 2

3 years ago
Renewal request submitted in portal, pending EV approval from Webops.
(Assignee)

Updated

3 years ago
Assignee: smani → rsoderberg
(Assignee)

Comment 3

3 years ago
Order #00653560 approved, deployed new certificate to Zeus including intermediate, verified working.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.