zoom level is "reset" when going back a page in some cases

RESOLVED DUPLICATE of bug 1073462

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 1073462
3 years ago
3 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

36 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150220131007

Steps to reproduce:

This affects several websites. It may or may not be related to the NoSquint addon. Example:

1. Go to duckduckgo.com
2. Change the zoom level for this page [not necessary if NoSquint already sets zoom != 100%]
3. Search for something [zoom level should stay the same]
4. Open any search result [zoom level should stay the same]
5. Go back [zoom level should stay the same but reverts to 100% or some such]



Actual results:

Going "back" causes the zoom level to change (in my case, from 250% to ~100%, which is nearly unreadable on a 277DPI screen).


Expected results:

Zoom level should either be the same as when last on that page or, if zoom has been changed since then, going back could keep the new zoom level. Either is sufficient from my perspective (though I'm sure some people have opinions on this; see #908155).

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → Tabbed Browser
Resolution: --- → DUPLICATE
Duplicate of bug: 1073462
You need to log in before you can comment on or make changes to this bug.