Keep getting update failed,Something is trying to trick firefox.

RESOLVED INVALID

Status

()

RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: tunaworksmuseum, Unassigned)

Tracking

36 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8575406 [details]
Screen Shot 2015-03-10 at 10.28.20 AM.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150222232811

Steps to reproduce:

Not able to reproduce, just happens from time to time after 36 update


Actual results:

keep getting pop up that "update failed,Something is trying to trick firefox."

Comment 1

4 years ago
(In reply to A. Cook from comment #0)
> Created attachment 8575406 [details]
> Screen Shot 2015-03-10 at 10.28.20 AM.png
> 
> User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:36.0)
> Gecko/20100101 Firefox/36.0
> Build ID: 20150222232811
> 
> Steps to reproduce:
> 
> Not able to reproduce, just happens from time to time after 36 update
> 
> 
> Actual results:
> 
> keep getting pop up that "update failed,Something is trying to trick
> firefox."

something like these?
https://bugzilla.mozilla.org/show_bug.cgi?id=653830
https://bugzilla.mozilla.org/show_bug.cgi?id=770594
(Reporter)

Comment 2

4 years ago
Well yes and no

I did in the time since posted, tracked down what was causing it.

With anti virus set to scan secure connections it would happen every time Firefox went to look for an update. Even when an update was available it would report in the "About Firefox" that firefox was up to date. After turning off "Scan secure connections" all is working as should again.
Thanks for the update.

(In reply to A. Cook from comment #2)
> Well yes and no
> 
> I did in the time since posted, tracked down what was causing it.
> 
> With anti virus set to scan secure connections it would happen every time
> Firefox went to look for an update. Even when an update was available it
> would report in the "About Firefox" that firefox was up to date. After
> turning off "Scan secure connections" all is working as should again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.