Closed Bug 1141664 Opened 6 years ago Closed 6 years ago

Crash in Nightly with theguardian.com

Categories

(Firefox :: General, defect)

39 Branch
x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1141260
Tracking Status
firefox39 --- affected

People

(Reporter: lizzard, Unassigned)

Details

(Keywords: regression)

Crash Data

There are multiple reports on the Nightly-testers mailing list, of theguardian.com crashing all tabs in Nightly for Ubuntu and MacOS X. I can reproduce with 2015-03-09 and the 2015-03-10 build of Nightly on Yosemite.
5 minutes later from reading the crash report, I realized there already is a bug. 
These reports from nightly-testers give us a great steps to reproduce the crash, though. 

Duping this to bug 1141260.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1141260
You need to log in before you can comment on or make changes to this bug.