[Aries] Assertion failure: uint32_t(currentValue) < ArrayLength(NfcResponseTypeValues::strings)

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
7 months ago

People

(Reporter: justindarc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8575490 [details]
logcat of boot loop

After building with B2G_DEBUG=1 for Aries, the device gets caught in an infinite boot loop. The following is observed in the logcat:

F/MOZ_Assert( 7378): Assertion failure: uint32_t(currentValue) < ArrayLength(NfcResponseTypeValues::strings), at NfcOptionsBinding.cpp:1183
F/libc    ( 7378): Fatal signal 11 (SIGSEGV) at 0x00000000 (code=1), thread 7378 (b2g)

See attachment for full logcat.
That's caused by using an older version of nfcd.
Please do a full flash, (Gecko + Gaia + Gonk).

Comment 2

7 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.