ESR Versions Should Be Considered Up To Date

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: bkerensa, Unassigned)

Tracking

Production
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
We have ESR users reporting that 31.5.0 is being treated as an outdated version of Firefox across mozilla.org and even https://www.mozilla.org/en-US/firefox/organizations/
(Reporter)

Comment 1

4 years ago
Perhaps because data-esr-versions="[31] is not data-esr-versions="[31.5.0]?
I cannot reproduce the issue with ESR 31.5.0.
(Reporter)

Comment 3

4 years ago
(In reply to Kohei Yoshino [:kohei] from comment #2)
> I cannot reproduce the issue with ESR 31.5.0.

What information from the user might be useful? https://twitter.com/Shoplooker/status/575243706976059392

Notably, I heard about this a few times but previously forgot to file a bug.
Note that https://www.mozilla.org/en-US/firefox/new/ incorrectly reports "Looks like you’re using an older version of Firefox." That's a known issue, Bug 939470, which will be solved after the 31 end-of-life.
If the issue can be seen everywhere on mozilla.org, it might be a UA string issue that is beyond our control:

https://support.mozilla.org/en-US/kb/websites-say-firefox-outdated-or-incompatible
Hi Kohei-

Do you think we can mark this one resolved?

Thx,
Jen
Status: NEW → UNCONFIRMED
Ever confirmed: false
I think the case of the original reporter is a false alarm due to a wrong UA string, as I said in my comment 5. Closing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.