Closed Bug 1141809 Opened 5 years ago Closed 5 years ago

crash in shutdownhang | WaitForSingleObjectEx | nsObserverService::nsObserverService()

Categories

(Toolkit :: General, defect, critical)

ARM
Windows 7
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1124880

People

(Reporter: david.weir, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-33d79e65-206b-4092-a8cd-8dc442150310.
=============================================================

Hi spoke to Tracey and he thinks it's arm6 related
Please note I am getting these on new profiles
Hardware: ARM → x86_64
Status: NEW → RESOLVED
Closed: 5 years ago
Hardware: x86_64 → ARM
Resolution: --- → DUPLICATE
Duplicate of bug: 1124880
You need to log in before you can comment on or make changes to this bug.