Import or view mbox unix format files

VERIFIED DUPLICATE of bug 63389

Status

MailNews Core
Profile Migration
--
enhancement
VERIFIED DUPLICATE of bug 63389
17 years ago
10 years ago

People

(Reporter: Gerhard Poul, Assigned: Adam D. Moss)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I've found no way to view or import mbox in mozilla.

That would be really handy. - maybe I just haven't found it. - But there is no 
way in the Import dialog to import these files or in the add-folder dialog to 
add an mbox file.

Comment 1

17 years ago
Doesn't Mozilla use mbox format itself?
Can you not just copy an existing mbox mail file into your Mozilla mail directory?
A generalised "mbox" import function would be nice though, perhaps being able to
open an mbox file much like you can an archive (.pst ?) file in Outlook.

Comment 2

17 years ago
This should be possible -- we have a unix-only movemail feature that does just
this. I just have never used it.

Try searching for info on "movemail" on mozilla.org... Meanwhile, sending this
to the movemail bug component.
Assignee: mscott → adam
Status: UNCONFIRMED → NEW
Component: Mail Back End → Movemail
Ever confirmed: true
(Reporter)

Comment 3

17 years ago
well, I also thought it would use mbox natively but how do I add it?

I created a new folder and copied the other folder into the right
directory and replaced it with the original void folder but it
didn't work. - it was still shown as void. (but it had 2.5 MB)
(Reporter)

Comment 4

17 years ago
Hakan: as you can see in my report is based on windows. - And AFAIK movemail 
only imports mbox messages into inbox but I'm not sure.

whatever. - It would be nice to make this possible on windows and unix using an 
import or open menu option.

thanks for your fast response! - this is great.

Comment 6

17 years ago
Oh, sorry, didn't know you were using Windows.  Well, it should be possible to
import mbox files with Windows as well -- because as far as I know, that's what
Mozilla uses internally.
dupe of bug 63389 ?

Comment 8

17 years ago
movemail is different.

*** This bug has been marked as a duplicate of 63389 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Component: Movemail → Profile Migration
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.