Closed Bug 1141870 Opened 5 years ago Closed 5 years ago

[P2P Sharing] Show when lists are empty instead of showing the loading indicator

Categories

(Firefox OS Graveyard :: Gaia::P2P Sharing, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: drs, Assigned: drs)

References

Details

(Whiteboard: [spark])

Attachments

(1 file)

We sometimes run into situations where lists are empty, but we just show an empty area or the loading icon. Instead, we should clearly state to the user that there are no apps in these sections.
Whiteboard: [lightsaber] → [ignite]
Whiteboard: [ignite] → [spark]
Component: Gaia → Gaia::P2P Sharing
Comment on attachment 8615856 [details] [review]
Show when lists are empty instead of showing the loading indicator.

Looks ok. Left some comments in the PR.
Attachment #8615856 - Flags: review?(jdarcangelo) → review+
https://github.com/fxos/sharing/commit/fd21ee2f774f704874556a182a08f5e0060a3c6a
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1141879
You need to log in before you can comment on or make changes to this bug.