Closed Bug 1141879 Opened 5 years ago Closed 4 years ago

[P2P Sharing] Indicate network requests visually

Categories

(Firefox OS Graveyard :: Gaia::P2P Sharing, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1141870

People

(Reporter: drs, Assigned: drs)

References

Details

(Whiteboard: [spark])

We currently show the loading indicator on app load for each section and then never again. Instead, we should show it when we've got any outgoing network activity.
Whiteboard: [lightsaber] → [ignite]
Whiteboard: [ignite] → [spark]
Component: Gaia → Gaia::P2P Sharing
I no longer believe that we should really do this. I think we've struck a nice balance between showing the user connectivity status and not overloading them with too much information in bug 1141870.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1141870
You need to log in before you can comment on or make changes to this bug.