Fix and test the bidi behavior of ruby

RESOLVED DUPLICATE of bug 1141931

Status

()

defect
RESOLVED DUPLICATE of bug 1141931
5 years ago
5 years ago

People

(Reporter: xidorn, Unassigned)

Tracking

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Per bug 1135306 comment 12, currently the unicode-bidi declaration in html.css is not recognized because we currently only support prefixed 'isolate' value.

This also indicates that we haven't yet had any test for the bidi behavior on ruby, which we should add.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1141931
You need to log in before you can comment on or make changes to this bug.