Page never finishes loading

VERIFIED DUPLICATE of bug 111727

Status

VERIFIED DUPLICATE of bug 111727
17 years ago
8 years ago

People

(Reporter: tajkkj, Assigned: paulkchen)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.6+) Gecko/20011203
BuildID:    2001120303

Nothing shows up when trying to load this page. Throbber pulses and progress bar
stalls.

Reproducible: Always
Steps to Reproduce:
1.Point to https://www.putnaminvestments.com/individual/index.html
2. Wait forever.
3.

Actual Results:  No page rendering appears.

Expected Results:  The page should appear.
(Reporter)

Comment 1

17 years ago
Rats. I missed seeing I'd already opened this as bug 111727. Sorry.

*** This bug has been marked as a duplicate of 111727 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.