[Flame][Settings][OTA] Can't detect update.

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Settings
--
major
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Norry.L.F(Leave from Mozilla), Unassigned)

Tracking

({qablocker})

unspecified
ARM
Gonk (Firefox OS)
qablocker

Firefox Tracking Flags

(b2g-v2.1 affected, b2g-v2.2 affected)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8575867 [details]
video.mp4

[1.Description]:
[Flame][v2.1 & v2.2][Settings]Device will inform user no updates were found after user check updates from settings > Device information >check now.
Attachment:logcat_flame2.2.txt & video.mp4
Found time:14:38

[2.Testing Steps]: 
1.Flash Flame 2.2 user to 20150309162503 user.
2.Modify update Chanel (2.2->nightly-b2g37 / 2.1->nightly-b2g34).
3.Conecte an ap.
4.Check updates from settings > Device information >check now.

[3.Expected Result]: 
4.The system update will appear in the notification bar. 

[4.Actual Result]: 
4.Can't find an available updates.

[5.Reproduction build]: 
Flame 2.1 user:
Build ID               20150309161206
Gaia Revision          a227b67d9ae647cc949ec1ef48ced00c80240025
Gaia Date              2015-03-09 15:56:16
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g34_v2_1/rev/a61c9c3dfba7
Gecko Version          34.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20141211.034711
Firmware Date          Thu Dec 11 03:47:22 EST 2014
Bootloader             L1TC000118D0

Flame 2.2 user:
Build ID               20150309162503
Gaia Revision          166491b92278dc9e648f8d49ab02d9ca00d74421
Gaia Date              2015-03-06 18:26:27
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/9ae4bcc9b5f2
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150125.203819
Firmware Date          Sun Jan 25 20:38:29 EST 2015
Bootloader             L1TC000118D0

[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]: 
2313
(Reporter)

Comment 1

3 years ago
Created attachment 8575869 [details]
logcat_flame2.2.txt
(Reporter)

Updated

3 years ago
status-b2g-v2.1: --- → affected
status-b2g-v2.2: --- → affected
See Also: → bug 1141180
(Reporter)

Updated

3 years ago
Keywords: qablocker
Summary: [Flame][Settings]Can't detected a upadates. → [Flame][Settings][OTA] Can't detect update.
FYI, the OTA was disabled for yesterday (and day before that)  due to bug 1141633.  I re-enabled it last night, but depending on the fix status of 1141633, it may not have worked correctly.
See Also: → bug 1141633
For 2.1 and 2.2, it should work now, if not, please ping me or bhearsum.

Updated

3 years ago
See Also: → bug 1142778
Closing as WorksForMe. I am now able to detect builds in the channel, however the builds are not the latest nightly.  Filed bug 1142778.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(pbylenga)
Resolution: --- → WORKSFORME
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(pbylenga)
You need to log in before you can comment on or make changes to this bug.