Closed Bug 1142011 Opened 5 years ago Closed 5 years ago

date - birthday

Categories

(Thunderbird :: Address Book, defect)

31 Branch
x86_64
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1139167

People

(Reporter: tamasm78, Unassigned)

Details

Attachments

(1 file)

Attached image Thunderbird 31.5.png
User Agent: Opera/9.80 (Windows NT 6.1; WOW64) Presto/2.12.388 Version/12.15

Steps to reproduce:

Birthday is yesterday. Not same the birthday in TB 31.5?
Yeah, a weird but known issue.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1139167
You need to log in before you can comment on or make changes to this bug.