Intermittent radial-shape-farthest-side-1a.html | application crashed [@ libc.so + 0x177a4]

RESOLVED DUPLICATE of bug 1143097

Status

()

RESOLVED DUPLICATE of bug 1143097
4 years ago
4 years ago

People

(Reporter: cbook, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
Android 4.0 armv7 API 11+ mozilla-inbound debug test plain-reftest-4

https://treeherder.mozilla.org/logviewer.html#?job_id=7456952&repo=mozilla-inbound

01:27:07 WARNING - PROCESS-CRASH | http://10.26.132.19:30464/tests/layout/reftests/css-gradients/radial-shape-farthest-side-1a.html | application crashed [@ libc.so + 0x177a4]
01:27:07 INFO - Crash dump filename: /tmp/tmp8toOqi/2dcb6073-2456-f897-15665bef-58485c45.dmp
01:27:07 INFO - Operating system: Android
01:27:07 INFO - 0.0.0 Linux 3.2.0+ #2 SMP PREEMPT Thu Nov 29 08:06:57 EST 2012 armv7l pandaboard/pandaboard/pandaboard:4.0.4/IMM76I/5:eng/test-keys
01:27:07 INFO - CPU: arm
01:27:07 INFO - 2 CPUs
01:27:07 INFO - Crash reason: SIGSEGV
01:27:07 INFO - Crash address: 0xcf64cca8
01:27:07 INFO - Thread 12 (crashed)
01:27:07 INFO - 0 libc.so + 0x177a4
01:27:07 INFO - r4 = 0x5c4fea64 r5 = 0x5c4fea00 r6 = 0x40111cd8 r7 = 0x64087520
01:27:07 INFO - r8 = 0x5c4fe9f8 r9 = 0x00000000 r10 = 0x5c4ff4d8 fp = 0x00000001
01:27:07 INFO - sp = 0x5c4fe918 lr = 0x400dd6d9 pc = 0x400d37a4
01:27:07 INFO - Found by: given as instruction pointer in context
01:27:07 INFO - 1 libxul.so!js::Shape::isBigEnoughForAShapeTable() [Shape.h:fd391a15a670 : 973 + 0x5]
01:27:07 INFO - sp = 0x5c4fe928 pc = 0x63b60901
01:27:07 INFO - Found by: stack scanning
01:27:07 INFO - 2 0x5c4fea16
01:27:07 INFO - r4 = 0x649d853c sp = 0x5c4fe938 pc = 0x5c4fea18
01:27:07 INFO - Found by: call frame info
01:27:07 INFO - 3 libc.so + 0x5f55a
01:27:07 INFO - sp = 0x5c4fe96c pc = 0x4011b55c
01:27:07 INFO - Found by: stack scanning
01:27:07 INFO - 4 libc.so + 0x55c86
01:27:07 INFO - sp = 0x5c4fe984 pc = 0x40111c88
01:27:07 INFO - Found by: stack scanning
01:27:07 INFO - 5 libc.so + 0x55cd6
01:27:07 INFO - sp = 0x5c4fe98c pc = 0x40111cd8
01:27:07 INFO - Found by: stack scanning
01:27:07 INFO - 6 libc.so + 0x55cd6
01:27:07 INFO - sp = 0x5c4fe990 pc = 0x40111cd8
01:27:07 INFO - Found by: stack scanning
01:27:07 INFO - 7 libxul.so!__aeabi_fcmpgt + 0x17b944
01:27:07 INFO - sp = 0x5c4fe994 pc = 0x6408750b
Comment hidden (Treeherder Robot)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: crash, intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1143097
You need to log in before you can comment on or make changes to this bug.