Pasting links does not work in Thunderbird 31.5.0

RESOLVED DUPLICATE of bug 1044336

Status

RESOLVED DUPLICATE of bug 1044336
4 years ago
4 years ago

People

(Reporter: carrigan, Unassigned)

Tracking

31 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150309191715

Steps to reproduce:

Composing e-mail, I want to embed a link, by:
1. Highlight text, chose INSERT, LINK (Control L), right click, PASTE.


Actual results:

The PASTE no longer appears as an option in INSERT, LINK, but did in previous versions.


Expected results:

As in previous versions, when inserting a "copied link", I should be able to paste the link by using INSERT, LINK, right click, PASTE.

Comment 1

4 years ago
The Ctrl+V keyboard shortcut should still do as a workaround. Also, if you simply paste the link into the text, it appears as regular text first but should be converted to a "real" link when sending (it's just not possible in this way to show a different text over the link).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1044336
You need to log in before you can comment on or make changes to this bug.