IT Request: Mozilla Reps (Brian King [:kinger])

RESOLVED DUPLICATE of bug 1139208

Status

Mozilla Reps
Community IT Requests
RESOLVED DUPLICATE of bug 1139208
3 years ago
2 years ago

People

(Reporter: kinger, Assigned: tanner)

Tracking

unspecified
All
Other
Bug Flags:
remo-review +

Details

(Reporter)

Description

3 years ago
Name:
Brian King [:kinger]

Mozillians.org Profile:
https://mozillians.org/u/kinger

Reps Profile:
https://reps.mozilla.org/u/brianking/

Community Name:
Community Development Team


:: Other

Discourse category


Comments:
Hello,

At the Participation team we need to set up a top level category called "Participation" at discourse.

Thanks!
(Reporter)

Comment 1

3 years ago
Tanner ... are you the right person to set this up?
Assignee: nobody → tanner.sumo.bugs
Flags: remo-review+
For the record, this has remo-review+ from Council ;)
(Reporter)

Updated

3 years ago
Flags: needinfo?(tanner.sumo.bugs)
(Assignee)

Updated

3 years ago
Flags: needinfo?(tanner.sumo.bugs)
(Assignee)

Comment 3

3 years ago
I'm assuming this is the same category, for the same team.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1139208
Group: mozilla-reps-admins
You need to log in before you can comment on or make changes to this bug.