All Tabs crash when making a comment on the New York Times

RESOLVED DUPLICATE of bug 1141260

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1141260
3 years ago
3 years ago

People

(Reporter: Yani, Unassigned)

Tracking

39 Branch
x86
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150311030203

Steps to reproduce:

Go to any article in the New York Times
Log in using Google
Attempt to make a comment

I have not checked this in safe mode yet.


Actual results:

When you place the cursor in the comment field all tabs in the browser crash


Expected results:

Ability to comment on text.
(Reporter)

Comment 1

3 years ago
Issue not present in Safe Mode
(Reporter)

Comment 2

3 years ago
39.0a1 (2015-03-11)

This page in the Guardian causes ALL Tabs to crash even in safe mode.

http://www.theguardian.com/commentisfree/2015/mar/11/guardian-view-on-israeli-election-opportunity-for-change
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → General
Resolution: --- → DUPLICATE
Duplicate of bug: 1141260
You need to log in before you can comment on or make changes to this bug.