If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Too easy to post question multiple times when tapping Send button

VERIFIED FIXED in 2015Q1

Status

support.mozilla.org
BuddyUp
VERIFIED FIXED
3 years ago
2 years ago

People

(Reporter: marcia, Assigned: rik)

Tracking

unspecified
2015Q1
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: p=1 s=bu.2015.5 [blocker])

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8576096 [details]
Screenshot of issue

Flame, while running 2.0

STR:
1. Post a question using the Send button
2. Tap again right after pressing send
3. Observe attached screenshot

Expected: question would only be posted once
Actual: question and categories are posted multiple times
This is a soft-blocker. If we are done with the UI early, this is one to work on.
Whiteboard: p=1 [blocker]
Target Milestone: --- → 2015Q1

Updated

3 years ago
Whiteboard: p=1 [blocker] → p=1 s=bu.2015.4 [blocker]

Updated

3 years ago
Whiteboard: p=1 s=bu.2015.4 [blocker] → p=1 s=bu.2015.5 [blocker]
(Assignee)

Updated

3 years ago
Assignee: nobody → anthony
Status: NEW → ASSIGNED
Duplicate of this bug: 1156120
(Assignee)

Comment 3

3 years ago
Created attachment 8595419 [details] [review]
https://github.com/mozilla/buddyup/pull/157
Attachment #8595419 - Flags: review?(rdalal)
Attachment #8595419 - Flags: review?(rdalal) → review+
(Assignee)

Comment 4

2 years ago
https://github.com/mozilla/buddyup/commit/a061808bb85edfdadfa194e9d0f4a0fe3feb31aa
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(hcondei)
Flags: needinfo?(fredy)
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
Flags: needinfo?(fredy)

Updated

2 years ago
Flags: needinfo?(hcondei)
You need to log in before you can comment on or make changes to this bug.