Closed Bug 1142163 Opened 6 years ago Closed 6 years ago

Firefox Developer Edition crashing on The Guardian website

Categories

(Firefox :: General, defect)

38 Branch
x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1141260

People

(Reporter: persona, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150306150411

Steps to reproduce:

Go to www.guardiannews.com


Actual results:

The page starts loading and before it finishes, the Firefox segfaults.


Expected results:

It should load the page, as all the others.
I believe this is likely a dupe of bug 1141260.  The fix should be testable in tomorrow's nightly.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1141260
Mistakenly filed against Firefox 38 and should be instead 38 Branch. Sorry for the spam. dkl
Version: Firefox 38 → 38 Branch
You need to log in before you can comment on or make changes to this bug.