[Download Manager] "Unable to open" message after importing a multiple contacts vcard

RESOLVED DUPLICATE of bug 1138405

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 1138405
3 years ago
3 years ago

People

(Reporter: oteo, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)
Dependency tree / graph

Firefox Tracking Flags

(b2g-v2.2 unaffected, b2g-master affected)

Details

(Whiteboard: [systemsfe])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8576147 [details]
2015-03-11-19-29-09.png

STRs:
1. E-mail with .vcf file with multiple contacts is received in FxOS device
2. Click on the received vcard attachment to download the corresponding .vcf file
3. After completing the Download, go to Settings->Downloads
4. Click on the .vcf file, the import screen with the contacts included in the vcard are shown.
5. Click on "import" button

Actual Result: Although the contacts are properly imported in the Agenda, this Unable to open message is shown (see 2015-03-11-19-29-09.png attachment)

Expected Result: the user returns to the downloads list (Settings->Downloads) without showing that error message.

Flame master device
Gecko: 014849c
Gaia: 7946dba
Platform version: 39.0a1
(Reporter)

Updated

3 years ago
status-b2g-master: --- → affected
Hi,

Bug 825318 has just been landed in 2.2 so thit branch is also affected for this issue. Because of this, nominating it to 2.2 and setting blocking-b2g-v2.2 flag as affected.
blocking-b2g: --- → 2.2?
status-b2g-v2.2: --- → affected
Depends on: 825318
See Also: → bug 1138405
Whiteboard: [systemsfe]
(Reporter)

Comment 2

3 years ago
We need also that bug 1138371 uplifts to 2.2 to reproduce this scenario in 2.2 branch so let's wait for the nomination :)
blocking-b2g: 2.2? → ---
Depends on: 1138371
(Reporter)

Updated

3 years ago
status-b2g-v2.2: affected → unaffected
Depends on: 849729
(Reporter)

Comment 3

3 years ago
After landing bug 1138405 in master this issue has been fixed, so resolving it as duplicated.

Flame master device
Gecko: cebcc63
Gaia: 70bac3a
Build identifier: 201550318082350
Platform version: 39.0a1
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1138405
You need to log in before you can comment on or make changes to this bug.