Blake will teach his college professors

RESOLVED INVALID

Status

--
trivial
RESOLVED INVALID
17 years ago
14 years ago

People

(Reporter: netdragon, Assigned: netdragon)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: YayYetAnotherFunnyBugAboutBlake,OurFavouriteBabyBoy)

(Assignee)

Description

17 years ago
I just realized something. When I went to college, I skipped CS1 because it 
would be too easy, and CS2 was like a joke because I already knew the stuff. 

Blake will probably think that even more classes are a joke when he goes to 
college.

Maybe he should get AP credit for many of the CS classes he would have to 
take. Anyone have a fix?
Whiteboard: YayYetAnotherFunnyBugAboutBlake,OurFavouriteBabyBoy
This is a great bug, because it managed to make another pointless joke about
Blake's age, and at the same time gave netdemon an excuse to congratulate
himself publicly on his 31337 programming skillz.

Bug of the week!
Please have the decency to not spam people with such bugs. And to not pollute
the UNCO list.
Assignee: asa → netdemonz
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: doronr → netdemonz
.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.