mozilla nightly build downloads are corrupt

VERIFIED FIXED

Status

()

--
major
VERIFIED FIXED
17 years ago
17 years ago

People

(Reporter: taf2, Assigned: darin.moz)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When downloading the lastest nightly build using thursday's nightly build
2001120806 and 2001120808, the zip file downloaded is corrupt.  Winzip gives an
error message saying the zip file is corrupt.  That could either mean the download
was not completely or the file is not being written correctly.  At any rate I
varified that it is not corrupt on the mozilla.org side because i was able to
successfully download it using internet explorer...

Comment 1

17 years ago
The build I got Saturday was broken, I got another one on Sunday (2001120808)
and it was fine:

Both times were with WS_FTP Pro 6.02

logs:
2001.12.07 22:55 B d:\\mozilla-win32-talkback.zip <-- mozilla.org
/pub/mozilla/nightly/latest-trunk mozilla-win32-talkback.zip

2001.12.08 23:11 B d:\\mozilla-win32-talkback.zip <-- mozilla.org
/pub/mozilla/nightly/latest-trunk mozilla-win32-talkback.zip

Comment 2

17 years ago
uhh, I don't know what day it is any more :)

Forget the days, just use the dates.

Comment 3

17 years ago
There was a temporary problem with the builds.  The most recent ones are OK 
again, as far as I can tell, and from reports I've seen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 4

17 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.