Long recipient name hides right side of window

VERIFIED DUPLICATE of bug 91662

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 91662
16 years ago
13 years ago

People

(Reporter: Christos Cheretakis, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
There's a mail with an attachment & a very long value in the To: header. To
display the header correctly plus the attachments pane to the right of it,
mozilla expands its window, so that it gets wider than the screen size, if it is
already maximized.

Expected behaviour:
Mozilla should stil right-align the attachments pane, but it should also wrap
the values of long headers.

Will attach screenshot.
(Reporter)

Comment 1

16 years ago
Created attachment 60954 [details]
screenshot
(Reporter)

Comment 2

16 years ago
Oops... Ii's been a while since my last bug report and I forgot...

I'm using mozilla 2001120721 on linux.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 91662 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Summary: Long recepient name hides right side of window → Long recipient name hides right side of window
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.