News setting doesn't store to use signature

VERIFIED DUPLICATE of bug 113682

Status

SeaMonkey
MailNews: Account Configuration
VERIFIED DUPLICATE of bug 113682
16 years ago
13 years ago

People

(Reporter: Alexander Skwar, Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Using build 2001120808 on Windows 2000.

Steps:
a) I chose a signature for a news account
b) I check "Attach this signature"
c) Compose a message

-> The signature is not attached

d) I open the Mail & News account settings again
e) I select the news account

-> "Attach this signature" is unchecked

Expected results:

The signature should be attached, and the setting should be checked.
(Reporter)

Updated

16 years ago
OS: Linux → Windows 2000

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

16 years ago
This sounds like one of those disappearing preferences bugs.
Keywords: nsbeta1
(Assignee)

Comment 2

16 years ago
Yes. This is one of those cases.

I just tested this and it works fine. Marking this as a dup of bug 113682.

So, reporter must have gone through the global prefs bug. 

Alexander, Please look bug 113682 for a workaround. I think that should fix the
problem you are facing.



*** This bug has been marked as a duplicate of 113682 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.