[Feature Request] Sort drop down reps name alphabetically in "Taking a break notification page"

VERIFIED FIXED

Status

Mozilla Reps
reps.mozilla.org
VERIFIED FIXED
3 years ago
3 years ago

People

(Reporter: Ashickur Rahman, Assigned: tasos)

Tracking

Details

(Whiteboard: [kb=1689147] )

(Reporter)

Description

3 years ago
Today I noticed that " Which Rep will replace you?" drop down is not sort alphabetically in the "Taking a break notification  page"[1]. For that It is hard for me to choose my desired reps as my replacement in my break time. It will be better if we can add feature in this page.

[1] https://reps.mozilla.org/settings/availability/ashickur_noor/
(Assignee)

Updated

3 years ago
Assignee: nobody → tasos
Status: NEW → ASSIGNED
Whiteboard: [kb=1689147]
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1142473

Comment 2

3 years ago
Commit pushed to master at https://github.com/mozilla/remo

https://github.com/mozilla/remo/commit/1c7258b4550465f23aa112c018bb3fa5535c2ea9
[fix bug 1142479] Order user list by first_name in availability settings.

Updated

3 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Updated

3 years ago
Version: unspecified → next
(Assignee)

Comment 3

3 years ago
Verified on stage that the drop-down list in the Rep replacement field is sorted by first_name.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

3 years ago
Version: next → 458
You need to log in before you can comment on or make changes to this bug.