mozilla-i686-pc-linux-gnu-sea.tar.gz dated 12-08-01 is actually 10-10-01.

VERIFIED DUPLICATE of bug 114208

Status

--
critical
VERIFIED DUPLICATE of bug 114208
17 years ago
14 years ago

People

(Reporter: wsheets, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Two things:

1) The tarball in the 'nightly/2001-12-08-06-trunk' is
  Netscape6/6.1b1 from Nov. 20, according to the "About" screen.

2) I can't change any of the checkboxes in the Preferences dialog box.

Comment 1

17 years ago
1: error in useragent string is fixed. (bug 114208)

*** This bug has been marked as a duplicate of 114208 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.