Tab Groups Manager: All new tabs created in any group appear in all groups

RESOLVED WONTFIX

Status

()

Firefox
Untriaged
P3
normal
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: Bernie, Unassigned)

Tracking

33 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:36.0) Gecko/20100101 Firefox/36.0.1 Waterfox/36.0.1
Build ID: 20150310140031

Steps to reproduce:

I've tested (upgraded to) all versions of Waterfox 64 bit since this bug first appeared AFTER v32.0.3. I've not tested the latest version which came out today (v36.0.1 - 03/12/15). I can't test it until I'm at home later this evening. I'll report back if the bug IS resolved with the latest update. AFTER v32.0.3 of Firefox  and Waterfox this bug started and has continued in all versions since 33.0. I  downgrade back to v32.0.3 after each failed test and plan to do so until this bug is resolved. This problem occurs in Windows XP and Windows 7. I do not use Windows 8.1 so I can't tell you if is also a problem in that OS, but most likely it is since it is not a Windows issue.


Actual results:

AFTER v32.0.3, when using Tab Groups Manager whenever a new tab is created in ANY group the tab also appears in ALL the other groups. If the extra tab is deleted from any group, it is deleted in all the other groups.


Expected results:

When creating a new tab in any group the tab should only appear in that group.
(Reporter)

Updated

3 years ago
Priority: -- → P3
Hardware: x86 → x86_64
This issue has been verified on:

Latest Nightly Build (Firefox 46.0a1)
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20151221114259

and the issue is no longer reproducible.

Tab groups feature has been removed.
https://support.mozilla.org/en-US/kb/tab-groups-removal
https://bugzilla.mozilla.org/show_bug.cgi?id=1222550
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
Comment hidden (advocacy)
You need to log in before you can comment on or make changes to this bug.