particular render bug on select element scrolling in conjunction with font in span

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: Ruvim Pinka, Unassigned)

Tracking

36 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

3 years ago
Created attachment 8576729 [details]
screencast of the bug

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150305021524

Steps to reproduce:

Scroll the options list of "select" HTML element on specific webpage: http://www.oxygenxml.com/get_quote.html



Actual results:

Rendering of the text become broken down.


Expected results:

Text should stay clean
(Reporter)

Comment 1

3 years ago
Created attachment 8576735 [details]
minimized html page for testcase
(Reporter)

Comment 2

3 years ago
Created attachment 8576739 [details]
screenshot of the testcase on scrolling
(Reporter)

Comment 3

3 years ago
Note that the bug in testcase does not appear when Firefox window is maximized.
Could not reproduce this on latest Nightly build 46.0a1 - buildId: 20151221114259, userAgent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0.

Note that I verified with the application attached at comment#1, with firefox window minimized and was not reproducible.

Reporter, can you please confirm whether this issue still occurs using latest Firefox(currently Nightly 46). If it is reproducible, can you please try in safe mode or with a new profile? See details about safe mode and new profile at: 

http://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
http://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Flags: needinfo?(ruvim.pinka)
(Reporter)

Comment 5

2 years ago
This issue is not reproducible in Firefox 43 too. I'm closing the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(ruvim.pinka)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.