Closed Bug 1142656 Opened 5 years ago Closed 5 years ago

Use JS::AutoSetAsyncStackForNewCalls for requestAnimationFrame

Categories

(Core :: DOM: Core & HTML, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1148593

People

(Reporter: fitzgen, Unassigned)

References

(Blocks 1 open bug)

Details

Splitting off requestAnimationFrame to its own bug.

+++ This bug was initially created as a clone of Bug #1142577 +++

This way, we will get nice stacks that span asynchronous operations.
I suspect the patch in bug 1148593 will fix this as well.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1148593
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.