If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Since updating Firefox to version 36.0.1 I have constant random crashes

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: bluejeanfemme, Unassigned)

Tracking

36 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:36.0) Gecko/20100101 Firefox/36.0
Build ID: 20150305021524

Steps to reproduce:

The crashes have occurred while visiting multiple sites. The browser has shut down each time and a crash report has been generated, but I'm not sure if the reports have been seen by anyone.


Actual results:

Browser just shuts down then restarts.


Expected results:

Expected result is that I don't expect a browser to randomly shut down while visiting my usual sites.
please post some crashlog reports URLs from about:crashes
Flags: needinfo?(bluejeanfemme)
(Reporter)

Comment 2

3 years ago
https://crash-stats.mozilla.com/report/index/80ee547d-e7ff-415d-84aa-38fbc2150312

https://crash-stats.mozilla.com/report/index/000bffd0-76b8-4d27-8cc0-179062150312

https://crash-stats.mozilla.com/report/index/257025c2-7d7a-40dd-901d-7f13c2150312

https://crash-stats.mozilla.com/report/index/b3c981e1-212c-4612-bbbd-834272150312

https://crash-stats.mozilla.com/report/index/af7869b1-c30f-4797-b32f-e36802150311

https://crash-stats.mozilla.com/report/index/763b7a0f-6afd-4536-8bd0-de41a2150311

I won't have access to the computer with the problem until Monday morning as it's my work computer. I hope these are sufficient.
Flags: needinfo?(bluejeanfemme)
Bluejean, do you stil see this when   using a newer version 38?

Spot checked 3 crashes are all have different stacks

 moz_abort | pages_commit bp-80ee547d-e7ff-415d-84aa-38fbc2150312
 hang | F_36902717________________________________ bp-b3c981e1-212c-4612-bbbd-834272150312
 OOM | unknown | js::CrashAtUnhandlableOOM(char const*) | js::Nursery::moveToTenured(js::gc::MinorCollectionTracer*, JSObject*) bp-763b7a0f-6afd-4536-8bd0-de41a2150311
Flags: needinfo?(bluejeanfemme)
(Reporter)

Comment 4

2 years ago
Wayne, no, the problem seems to be gone. I had one crash the other day, but it was as I was shutting things down and I'm sure whatever caused the crash was something I did. I haven't had crashes beyond that one.

Thanks!!
Flags: needinfo?(bluejeanfemme)
thansk for the update
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.