Closed Bug 11427 Opened 21 years ago Closed 21 years ago

[PP]Icon in Open Location dialog is rendered inproperly

Categories

(Core :: XUL, defect, P4)

PowerPC
Linux
defect

Tracking

()

VERIFIED FIXED

People

(Reporter: darkmane, Assigned: pnunn)

Details

Attachments

(1 file)

Repro:
      Run apprunner, choose Open Location from the File menu


Behavior:
     Lower portion of the Question mark icon is rendered improperly

Expected: All Icons tpo be rendered correctly

Note: Opening the Icon directly in the browser or in Gimp works fine.
Assignee: trudelle → pavlov
Priority: P3 → P4
Target Milestone: M12
reassigning to pavlov as p4 for m12. I don't have a Linux box handy to try this,
so please squawk if I'm being to cavalier.
it looks ok to me.  could you post a screenshot or something so i can see what
you are seeing?
Summary: Icon in Open Location dialog is rendered inproperly → [PP]Icon in Open Location dialog is rendered inproperly
ckritzer, can you reproduce this?
Attached image Image of the problem
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
this appears to be fixed by someone removing the image...  if it reappears,
reopen this.  your bug seems valid, but I have no way of tracking it since it is
no longer in the find box.
Status: RESOLVED → REOPENED
oops, i was looking at the wrong place.  this is still there.
Resolution: FIXED → ---
Status: REOPENED → ASSIGNED
Assignee: pavlov → pnunn
Status: ASSIGNED → NEW
reassinging to pnunn as I can't reproduce and maybe she has some clue
Status: NEW → ASSIGNED
Status: ASSIGNED → RESOLVED
Closed: 21 years ago21 years ago
Resolution: --- → FIXED
Just tested it on linux it looks fine.
Status: RESOLVED → VERIFIED
Marking VERIFIED FIXED on Linux6 1999102808 apprunner.
Also works on MacOS86 1999102810 apprunner & Win98 1999102808 apprunner.
BULK MOVE: Changing component from XUL to XP Toolkit/Widgets: XUL.  XUL 
component will be deleted.
Component: XUL → XP Toolkit/Widgets: XUL
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: ckritzer → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.