Rapid 'location bar history' editing to remove annoying entries?

RESOLVED DUPLICATE of bug 87098

Status

--
enhancement
RESOLVED DUPLICATE of bug 87098
17 years ago
14 years ago

People

(Reporter: jkanowi, Assigned: mpt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:0.9.5) Gecko/20011028
BuildID:    

After heavy browsing, similar URIs often make it into the location bar history
(guerrilla.net; guerrillanews.com).  While enhancing overall usability would
require a greater eye to interaction design (making Bookmarks more rapidly
keyboard-accessible), here's a little idea to add to the Mozbloat:

In the URL history dropdown, allow DEL to remove a URI from the list.
Simple to implement, I hope?

Reproducible: Always
Steps to Reproduce:
1.Visit Guerrillanews.com
2.Visit Guerrilla.net
3.Visit other sites, so you can't use the Alt-LeftArrow excuse ;)
4.Try to get back to Guerrillanews.com with a minimal amount of typing
5.Highlight Guerrilla.net in the location history dropdown, tap DEL
6.Become chagrined that DEL did not remove the entry
7.Become confused that DEL *selected* the entry

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 87098 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.