check spelling before sending checkbox not checkable

VERIFIED DUPLICATE of bug 84607

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 84607
17 years ago
14 years ago

People

(Reporter: ck, Assigned: Samir Gehani)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Under "message composition" in the preferences, the "check spelling before
sending" checkbox cannot be checked. Clicking it does not toggle a checkmark, it
remains empty.

I will attach a window snapshot.
(Reporter)

Comment 1

17 years ago
Created attachment 60989 [details]
Screen snapshot of preferences window

Comment 2

17 years ago
Mozilla doesn't have a spellchecker (the one used in Netscape 6 is licenced from
an external supplier and therefore cannot be open-sourced, for legal reasons)

As such, this checkbox shouldn't even be present - bug 84607 already covers this
issue.

*** This bug has been marked as a duplicate of 84607 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.