Adding attachment from post bug result page does not work

VERIFIED DUPLICATE of bug 109354

Status

()

Bugzilla
Attachments & Requests
VERIFIED DUPLICATE of bug 109354
16 years ago
5 years ago

People

(Reporter: ck, Assigned: justdave)

Tracking

2.15
PowerPC
Mac System 9.x

Details

(Reporter)

Description

16 years ago
After entering a bug, you see the post bug result page
(http://bugzilla.mozilla.org/post_bug.cgi). There is a link to create an
attachment for the bug. If you use this link and attach a local file, it returns
an error saying the attachment could not be found or is empty. If you go back to
bug report page and then select add attachment link, that works fine. These two
links go to different pages.
(Reporter)

Comment 1

16 years ago
I tried this with Mozilla 0.9.6, IE 5.0 and iCab 2.6 with the same results for all.

Comment 2

16 years ago
This has been fixed in CVS but has not yet been picked up by b.m.o.

*** This bug has been marked as a duplicate of 109354 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: Bugzilla-General → attachment and request management
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.