[Utility Tray] "Callscreen" is not translated

RESOLVED DUPLICATE of bug 1082688

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 1082688
3 years ago
3 years ago

People

(Reporter: piwei, Unassigned)

Tracking

({l12y})

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.1 affected, b2g-v2.2 affected, b2g-master affected)

Details

(Whiteboard: [3.0-Daily-Testing])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8577010 [details]
screenshot of issue

Description:
When device is in active phone call, and user returns to Home and pull down the notification try, they'll see the callscreen task is not localized. I've tested this in Accented English and French and this issue occurs on those two.

STR:
0) On a supported language other than English
1) Be in active phone call with another phone
2) While in call, press Home button > pull down notification tray

Expected: The word "callscreen" is translated

Actual: The word "callscreen" is not translated. See screenshot.

Device: Flame 3.0
BuildID: 20150312010235
Gaia: 0c4e8b0b330757e261b031b7e7f326ef419c9808
Gecko: 5334d2bead3e
Gonk: ebad7da532429a6f5efadc00bf6ad8a41288a429
Version: 39.0a1 (3.0) 
Firmware Version: v18D-1
User Agent: Mozilla/5.0 (Mobile; rv:39.0) Gecko/39.0 Firefox/39.0
(Reporter)

Comment 1

3 years ago
This issue also occurs on 2.2, 2.1, 

Device: Flame 2.2
BuildID: 20150312002501
Gaia: 572d60e0a440ee4af50bc6b6adad8876eadbdb4d
Gecko: 244e6ba3c20e
Gonk: ebad7da532429a6f5efadc00bf6ad8a41288a429
Version: 37.0 (2.2) 
Firmware Version: v18D-1
User Agent: Mozilla/5.0 (Mobile; rv:37.0) Gecko/37.0 Firefox/37.0

Device: Flame 2.1
BuildID: 20150312001452
Gaia: db751d9c200dce41cd03a61665746d245739a175
Gecko: 28ffee0d5b0c
Gonk: ebad7da532429a6f5efadc00bf6ad8a41288a429
Version: 34.0 (2.1) 
Firmware Version: v18D-1
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0

-------

On 2.0, the user is unable to pull down notification tray while in an active phone call. This feature is not implemented in 2.0.
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-v2.1: --- → affected
status-b2g-v2.2: --- → affected
status-b2g-master: --- → affected
Flags: needinfo?(ktucker)
Keywords: l12y
Hi - I assume that you've tried this with a pseudolocale such as Accented English? If so, this means this is in fact an l12y issue. Please confirm though first. thanks
Flags: needinfo?(pcheng)
(Reporter)

Comment 3

3 years ago
(In reply to Delphine Lebédel [:delphine - use need info] from comment #2)
> Hi - I assume that you've tried this with a pseudolocale such as Accented
> English? If so, this means this is in fact an l12y issue. Please confirm
> though first. thanks

Yes, it's written on the description of this bug (first paragraph) that this occurs in Accented English.
Flags: needinfo?(pcheng)
Component: Gaia::System::Window Mgmt → Gaia::System
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1082688
(Reporter)

Comment 5

3 years ago
Adding whiteboard tag for tracking, even though this is a dupe.
Whiteboard: [3.0-Daily-Testing]
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(ktucker)
You need to log in before you can comment on or make changes to this bug.