Mouse wheel does nothing when cursor over plugin

VERIFIED DUPLICATE of bug 102573

Status

()

Core
Event Handling
VERIFIED DUPLICATE of bug 102573
16 years ago
16 years ago

People

(Reporter: Olivier Cahagne, Assigned: joki (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Build ID: 2001120721 on Linux, Flash 5.0r47.

Steps to reproduce bug:
1. Load URL: http://www.intel.fr/eBusiness/products/desktop/
2. Move the mouse over the Flash content on top of page (blue and orange animation),
3. Use the wheel to scroll page,
4. Does not work.

Expected behaviour: should work as resolved in bug 59211 but it just regressed 2
or 3 days ago. This is not specific to this site, Flash ads found on many sites
now prevent wheel scrolling.

I hesitated reopening bug 59211, should we mark this one dupe of bug 59211 and
reopen it ?

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 102573 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.