Closed Bug 1142853 Opened 5 years ago Closed 5 years ago

SelectionCaret image handles do not show on nightly browser

Categories

(Core :: DOM: Selection, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla39
Tracking Status
firefox39 --- fixed

People

(Reporter: TYLin, Assigned: mtseng)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Steps to reproduce:
1. Download Linux nightly browser from https://nightly.mozilla.org/
2. Open about:config, enable "selectioncaret.enabled", and restart browser.
3. Make a text selection.

Actual results:
The SelectionCarets image handles do no show, but they can be dragged as if they were there.

Expected results:
The SelectionCarets image handles should show.
OS: Mac OS X → All
Hardware: x86 → All
Comment on attachment 8577169 [details] [diff] [review]
Add caret resources to package-manifest.in.

Review of attachment 8577169 [details] [diff] [review]:
-----------------------------------------------------------------

Looks good to me.
Attachment #8577169 - Flags: feedback+
Attachment #8577169 - Flags: review?(roc)
M-3 on mac opt is always orange. But it looks like a known issue and not related to my patch.
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/ea0fbe4ec5d9
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla39
You need to log in before you can comment on or make changes to this bug.