If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

can't add or edit smtp servers

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Account Configuration
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Ed Schaum, Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Using mozilla nightly 2001120808 on win2k, I am unable to add or edit smtp servers.

To reproduce:
Select mail and news account settings
Select outgoing server
**Cannot see, add, or change username in default server**

and/or
click advanced
Choose Add
Cannot insert username box is greyed out.

Same with editing an existing non-default server - User name is greyed out, no
entry possible

Reproducible every time

Also, unchecking the "use name and password" box on a previously configured smtp
server entry renders that entry useless.  If you recheck the box, messages will
not send.

Comment 1

16 years ago
This works fine here in 2001-12-09 build under W2K (I added a new server with a
username).  You might try a new profile, or today's build.  I think I used this
feature yesterday with yesterday's build as well, and it worked, so some
specific configuration option might be the cause.
(Reporter)

Comment 2

16 years ago
Yeah, works again with 2001120908, must have just been that build.

Ed

Comment 3

16 years ago
Works for myself and reporter - WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 4

16 years ago
Verified Worksforme.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.