Text rendering on Android breaks sometimes

RESOLVED DUPLICATE of bug 1144534

Status

()

Firefox for Android
Toolbar
RESOLVED DUPLICATE of bug 1144534
3 years ago
2 years ago

People

(Reporter: yano, Unassigned)

Tracking

36 Branch
Other
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8577131 [details]
tmp_23548-Screenshot_2015-03-13-01-23-02-800868847.png

User Agent: Mozilla/5.0 (Android; Mobile; rv:36.0) Gecko/36.0 Firefox/36.0
Build ID: 20150305060922
Firefox for Android

Steps to reproduce:

Visit some website, for example
http://www.popsci.com/ganymede-has-electrically-conducting-ocean


Actual results:

When scrolling, sometimes the text gets vertically smeared, see attached. It fixes itself sometimes after more scrolling


Expected results:

Text should look normal

Updated

2 years ago
Component: Untriaged → Graphics, Panning and Zooming
Product: Firefox → Firefox for Android
Version: 36 Branch → Firefox 36
This was fixed with bug 1144534.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1144534
You need to log in before you can comment on or make changes to this bug.